Mine lehekülje lõppu

Prinditav versioon  
Autor: Pealkiri: Läbi hamachi mängimine
dubz
Teenekas toru
****

Avatar


Registreerunud: 8.10.2009
Kasutaja on eemal


[*] postitati 10.1.2012 16:45
Läbi hamachi mängimine
Tere!

Selline probleem, et tahaks mängida sõbraga läbi Hamachi Age of Empires III-e. Mõlemal on Hamachi olemas, aga kui sõber proovib networki connectida, siis ta saab küll sisse, aga tal on nagu see hüüumärk ühenduse peal ja relayed tunnel ja ühenduse ikoon on sinine, mis peaks õigupoolest olema vast roheline. Ühe teise sõbraga saime ilusti mängitud ilma mingite probleemideta. Kas viga võib olla näiteks selles, et mul on 64bit Win7 ja tal 32bit WinXP? Ja kas ruuteris peaks pordid ära ka suunama või pole vajadust? Olgu ka öeldud, mõlemal on mäng pathcitud ver. 1.14 peale. Endal on juhe praegu jumala koos, ei oska midagi teha ja guugeldades ka midagi asjalikku ei leidnud. Kes oskab aidata, siis oleksin väga tänulik.

dUBZ ;)
Vaata kasutaja profiili
0
dubz
Teenekas toru
****

Avatar


Registreerunud: 8.10.2009
Kasutaja on eemal


[*] postitati 10.1.2012 17:52
Ei oska keegi aidata? :(
Vaata kasutaja profiili
0
DazBoot
Üldmoderaator
*******

Avatar

Super-Moderaator

Registreerunud: 17.7.2009
Kasutaja on eemal

Tuju: aina paremaks läheb

[*] postitati 10.1.2012 18:00
Hamachis ei saa ju probleemi olla, vahet pole mis mäng, mis OS, mis bitiplatvorm või mis netioperaator vmsiganes muu graafikakaart või veel mõni küsimus. Hamachi tekitab tunneli... nagu oleksid üle LAN'i kellegiga teises arvutis koos. Pigem võib probleem olla kahe masina kokkuleppes omavahel? Äkki tõesti jääb variandiks, et tulemüüris midagi seadistamata/lubamata?
u call me freak, cuz ay'em different...
... i call u freaks, cuz ya' all look same!
Vaata kasutaja profiili
0
Old Spy
Noor toru
**



Registreerunud: 26.11.2011
Kasutaja on eemal


[*] postitati 10.1.2012 18:15
http://findports.com/document.php?tag=hamachi
Vaata kasutaja profiili
0
DazBoot
Üldmoderaator
*******

Avatar

Super-Moderaator

Registreerunud: 17.7.2009
Kasutaja on eemal

Tuju: aina paremaks läheb

[*] postitati 10.1.2012 19:09
Niimoodi kirjutas: DazBoot  
Hamachis ei saa ju probleemi olla...
Parandan ennast niipalju, et vahest võib olla küll seal viga - nimelt, kui nende omad serverid lähevad maha (vahest isegi paariks tunniks) siis esimesena võetakse järgi kommertskliendid ja alles seejärel tasuta kasutajad.
u call me freak, cuz ay'em different...
... i call u freaks, cuz ya' all look same!
Vaata kasutaja profiili
0
dubz
Teenekas toru
****

Avatar


Registreerunud: 8.10.2009
Kasutaja on eemal


[*] postitati 10.1.2012 23:05
Nüüd sain niipalju asja edasi, et sain selle ringi sinise asemel roheliseks aga hüüumärk jääb ikka, kui sealt viga otsida, siis viga on network adapteris, mis on tema pool. Tema poolt minu poole näitab, et minu ühendusega on kõik korras. Olen ilusti rohelise tulukesega ja ühtegi hüüumärki ka pole. Error on siuke : Failed to connect to the network adapter. Peer is not accesible via VPN.

Ruuteris nüüd suunasin nagu pordid endal ära. Kas tema peaks ka omaltpoolt pordid ära suunama või midagi tegema?
Vaata kasutaja profiili
0
xps
Veterantoru
*****

Avatar


Registreerunud: 6.3.2010
Asukoht: × marks the spot
Kasutaja on eemal


[*] postitati 10.1.2012 23:12
Pane tulemüür kinni või muuda setinguid- siis hakkab toimima.

E: No minul hakkas vähemalt---

[Muudetud: 10.1.2012 xps]
Vaata kasutaja profiili
0

  Mine lehekülje algusse

Ainus õige foorum!
XMB Forum Software © 2001-2009 XMB Meeskond